What’s New

v1.1.0 (9. September 2018)

  • Wheels for Python 3.7
  • Minimum required NumPy version is 1.13.0.
  • Major speed increase in data loading. Thanks @luoshao23.
  • Bugfix in Cython searchsorted function. Thanks @luoshao23.

v1.0.5 (18. June 2017)

  • Wheels for Python 3.6

v1.0.4 (13. July 2016)

  • Linux wheels (manylinux1)

v1.0.3 (5. Nov 2015)

  • Python 3.5 wheels
  • Release GIL during sampling
  • Many minor fixes